Registrieren    Anmelden    Forum    Suche    FAQ
Hier können Sie Ihre Fragen und Anregungen zum Umgang mit der Software austauschen.
Langes Starten der Software
Lilli1987
Beiträge: 17
Registriert: 22.10.2017, 07:59

Langes Starten der Software

Ungelesener Beitragvon Lilli1987 » 22.08.2019, 19:46

Betriebssystem: Windows
Versionsnummer: 6.4.4 / 6.4.5
Handelspartner: Cewe Fotoservice


Beschreibung:

Hallo Jessica!

Vielen Dank für deine Rückmeldung. Wie gewünscht öffne ich hier ein neues Thema.

Das Cewe Programm benötigt sehr lange bis es endlich gestartet ist.
Meistens mehrere Stunden momentan.

Ich habe mir die Version 6.4.4 direkt bei verfügbarem Update installiert und
habe seit dem Probleme mit dem langsamen öffen. Zwischen den Updates auf 6.4.0 und 6.4.4 hatte ich
das Problem auch schon mal. Mit einer anderen Version war es dann aber zwischenzeitlich
behoben und das Programm öffnete binnen wenigen Minuten.

Am Sonntag habe ich dann auch versucht das Programm einfach über Ihre Homepage neu
zu installiern (ohne das alte vorher zu deinstallieren). Das Programm startet nun immernoch
genauso langsam, ohne Veränderung und ich habe nun aktuell bereits die Version 6.4.5 dadurch installiert.

Woran kann das liegen?

Viele Grüße

Lilli1987


Systembeschreibung:

Prozessor:
Intel(R) Core(TM) i5 CPU 750 @
2.67 GHz 2.67 GHz

Installierter RAM:
6,00 GB

Systemtyp:
64-Bit-Betriebssystem, x64-basierter Prozessor

Windows:
Edition: Windows 10 Home
Version: 1809


Benutzeravatar Offline
Oldnat

Der Freigeist
Beiträge: 2258
Registriert: 15.09.2010, 14:25
Gliedstaat: Wien
Kontaktdaten:

Re: Langes Starten der Software

Ungelesener Beitragvon Oldnat » 22.08.2019, 20:07

Dell Backup? Siehe Nachbarthread.
Lilli1987
Beiträge: 17
Registriert: 22.10.2017, 07:59

Re: Langes Starten der Software

Ungelesener Beitragvon Lilli1987 » 22.08.2019, 20:44

Hallo!

Ich habe eigentlich kein Dell installiert.
Benutzeravatar Offline
Oldnat

Der Freigeist
Beiträge: 2258
Registriert: 15.09.2010, 14:25
Gliedstaat: Wien
Kontaktdaten:

Re: Langes Starten der Software

Ungelesener Beitragvon Oldnat » 22.08.2019, 21:16

War nur eine Idee... was benutzt du als Backup? Viele Backup Services meinen es nicht gut mit Cewe. Schau mal im ProcMon nach während des langen Startens.
Benutzeravatar Offline
Jessica

250 Beiträge
Beiträge: 399
Registriert: 14.08.2017, 11:17
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: Langes Starten der Software

Ungelesener Beitragvon Jessica » 26.08.2019, 10:53

Hallo Lilli1987,

gerne helfe ich Ihnen weiter und vielen Dank für die mitgelieferten Informationen.

Haben Sie testweise die Firewall oder den Virenschutz ausgeschaltet und dann das Programm neu gestartet ?
Da wir gerade an einem ähnlichen Thema dran sind, stellt sich noch die Frage, ob Sie eine größere Menge an Fotos auf dem Rechner gespeichert haben ?
Liebe Grüße
Jessica
Lilli1987
Beiträge: 17
Registriert: 22.10.2017, 07:59

Re: Langes Starten der Software

Ungelesener Beitragvon Lilli1987 » 26.08.2019, 13:19

Hallo! Firewall und anti-viren Programm kann ich gerade nicht beantworten. Muss ich Zuhause nachschauen.
Fotos habe ich allerdings einige auf dem Rechner gespeichert.
Kann das denn schon zu Problemen führen, wenn das Programm gestartet wird? Es geht nicht um Fotobuch öffnen oder neues Fotobuch anlegen..das funktioniert nach Start einwandfrei.

Gruß
Lilli
Benutzeravatar Offline
Jessica

250 Beiträge
Beiträge: 399
Registriert: 14.08.2017, 11:17
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: Langes Starten der Software

Ungelesener Beitragvon Jessica » 27.08.2019, 09:08

Hallo Lilli1987,

schauen Sie mal hier rein. Hier geht es um einen ähnlichen Fall.
Können Sie ganz grob sagen, um wie viele Fotos bei Ihnen handelt ? Es benötigt keine genaue Zahl. Es kann nur einen Unterschied machen, ob 100, 1000 oder 10000 Fotos vorhanden sind.
Liebe Grüße
Jessica
Lilli1987
Beiträge: 17
Registriert: 22.10.2017, 07:59

Re: Langes Starten der Software

Ungelesener Beitragvon Lilli1987 » 28.08.2019, 19:37

Hallo!

Vielen Dank für die Rückmeldung. Ich habe auch ca. 80.000 Fotos und mehr auf dem PC gespeichert.
Heute ging das Programm relativ schnell offen, obwohl ich nichts geändert habe.

Ich werde nun erstmal nichts ändern und einfach mal abwarten. Sollten Sie zwischenzeitlich
zu neuen Infos kommen, freue ich mich auf kurze Information.

Viele Grüße
Lilli1987
Benutzeravatar Offline
Jessica

250 Beiträge
Beiträge: 399
Registriert: 14.08.2017, 11:17
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: Langes Starten der Software

Ungelesener Beitragvon Jessica » 29.08.2019, 10:16

Bei Neuigkeiten werden wir uns auf jeden Fall wieder bei Ihnen melden. D:)
Liebe Grüße
Jessica
Benutzeravatar Offline
Sylke

15000 Beiträge
Beiträge: 17334
Registriert: 21.11.2006, 08:59
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: Langes Starten der Software

Ungelesener Beitragvon Sylke » 20.09.2019, 16:25

Hallo Lilli1987,

ich möchte mich nicht in die laufende Prüfung meiner Kollegin einmischen, da Sie bei ihr in den besten Händen sind. Erlauben Sie mir dennoch einige Fragen, die mir spontan in den Sinn gekommen sind.
Sie schreiben, dass Sie 80.000 Bilder auf Ihrem Rechner haben. Liegen diese alle in einem Verzeichnis oder bestehen diverse Unterverzeichnisse mit unterschiedlichen Bildmengen? In den Optionen kann man den Speicherort Ihrer Bilder angeben. Haben Sie dort das Verzeichnis aller Bilder bzw. das übergeordnete Verzeichnis ausgewählt? Ich frage, da die Software beim Start den Inhalt des Verzeichnisses abfragt. Wenn sich dahinter eine enorme Bildmenge verbirgt, kann der Ladevorgang Zeit in Anspruch nehmen. Das ganz besonders, wenn Sie in der Vergangenheit eine bestimmte Art der Bildsortierung ausgewählt haben, bei der alle Exif-Daten ausgelesen werden müssen. Starten Sie bitte die Software und wählen Sie "Sortieren nach Dateiname". Schließen Sie anschließend die Anwendung und starten Sie diese erneut - startet die Software nun deutlich schneller?
 
200919-002.jpg
Liebe Grüße
Sylke

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 14 Gäste

cron