Auftragsstatus
Persönliche Beratung
0441 18131902
Registrieren    Anmelden    Forum    Suche    FAQ

Foren-Übersicht » Unsere Gestaltungswelt » Gestaltungssoftware

Sie haben Fragen und Anregungen zu unserer Software? Hier können Sie sich mit anderen Anwendern und unseren Experten austauschen.
Fehlermeldung nach Installation
flow1000
Beiträge: 3
Registriert: 15.02.2020, 10:18

Fehlermeldung nach Installation

Ungelesener Beitragvon flow1000 » 05.05.2021, 16:37

Betriebssystem: Windows
Versionsnummer: 7.1.3.
Handelspartner: Bipa


Beschreibung:

Hallo zusammen,
Läuft die aktuelle Version (Bipa Österreich) nicht mehr unter Windows 7? Ich bekomme nach Installation immer eine Fehlermeldung:

Der Prozedureinsprungpunkt "EventSetInformation"wurde in der DLL "advapi32.dll" nicht gefunden.

Was kann ich hier unternehmen um die Software zum Laufen zu bringen.

Liebe Grüße,
Florian


Benutzeravatar Offline
Sylke

15000 Beiträge
Beiträge: 20366
Registriert: 21.11.2006, 08:59
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: Fehlermeldung nach Installation

Ungelesener Beitragvon Sylke » 06.05.2021, 14:01

Hallo flow1000,

die Version 7.1.3 setzen systemseitig einiges voraus. In machen Fällen reicht es aus, dass WIN7 System auf den aktuellsten Stand zu bringen. Wenn dies nicht erfolgreich ist, bleibt nur eine ältere Softwareversion. Empfehlenswerter ist aber die Aktualisierung auf WIN10, da Microsoft den Support von WIN7 bereits vor über einem Jahr eingestellt hat und keine Sicherheitslücken mehr schließt.
♥️liche Grüße
Sylke

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 36 Gäste