Seite 1 von 1

Langes Starten der Software

Verfasst: 22.08.2019, 19:46
von Lilli1987
Betriebssystem: Windows
Versionsnummer: 6.4.4 / 6.4.5
Handelspartner: Cewe Fotoservice


Beschreibung:

Hallo Jessica!

Vielen Dank für deine Rückmeldung. Wie gewünscht öffne ich hier ein neues Thema.

Das Cewe Programm benötigt sehr lange bis es endlich gestartet ist.
Meistens mehrere Stunden momentan.

Ich habe mir die Version 6.4.4 direkt bei verfügbarem Update installiert und
habe seit dem Probleme mit dem langsamen öffen. Zwischen den Updates auf 6.4.0 und 6.4.4 hatte ich
das Problem auch schon mal. Mit einer anderen Version war es dann aber zwischenzeitlich
behoben und das Programm öffnete binnen wenigen Minuten.

Am Sonntag habe ich dann auch versucht das Programm einfach über Ihre Homepage neu
zu installiern (ohne das alte vorher zu deinstallieren). Das Programm startet nun immernoch
genauso langsam, ohne Veränderung und ich habe nun aktuell bereits die Version 6.4.5 dadurch installiert.

Woran kann das liegen?

Viele Grüße

Lilli1987


Systembeschreibung:

Prozessor:
Intel(R) Core(TM) i5 CPU 750 @
2.67 GHz 2.67 GHz

Installierter RAM:
6,00 GB

Systemtyp:
64-Bit-Betriebssystem, x64-basierter Prozessor

Windows:
Edition: Windows 10 Home
Version: 1809



Re: Langes Starten der Software

Verfasst: 22.08.2019, 20:07
von Oldnat
Dell Backup? Siehe Nachbarthread.

Re: Langes Starten der Software

Verfasst: 22.08.2019, 20:44
von Lilli1987
Hallo!

Ich habe eigentlich kein Dell installiert.

Re: Langes Starten der Software

Verfasst: 22.08.2019, 21:16
von Oldnat
War nur eine Idee... was benutzt du als Backup? Viele Backup Services meinen es nicht gut mit Cewe. Schau mal im ProcMon nach während des langen Startens.

Re: Langes Starten der Software

Verfasst: 26.08.2019, 10:53
von Jessica
Hallo Lilli1987,

gerne helfe ich Ihnen weiter und vielen Dank für die mitgelieferten Informationen.

Haben Sie testweise die Firewall oder den Virenschutz ausgeschaltet und dann das Programm neu gestartet ?
Da wir gerade an einem ähnlichen Thema dran sind, stellt sich noch die Frage, ob Sie eine größere Menge an Fotos auf dem Rechner gespeichert haben ?

Re: Langes Starten der Software

Verfasst: 26.08.2019, 13:19
von Lilli1987
Hallo! Firewall und anti-viren Programm kann ich gerade nicht beantworten. Muss ich Zuhause nachschauen.
Fotos habe ich allerdings einige auf dem Rechner gespeichert.
Kann das denn schon zu Problemen führen, wenn das Programm gestartet wird? Es geht nicht um Fotobuch öffnen oder neues Fotobuch anlegen..das funktioniert nach Start einwandfrei.

Gruß
Lilli

Re: Langes Starten der Software

Verfasst: 27.08.2019, 09:08
von Jessica
Hallo Lilli1987,

schauen Sie mal hier rein. Hier geht es um einen ähnlichen Fall.
Können Sie ganz grob sagen, um wie viele Fotos bei Ihnen handelt ? Es benötigt keine genaue Zahl. Es kann nur einen Unterschied machen, ob 100, 1000 oder 10000 Fotos vorhanden sind.

Re: Langes Starten der Software

Verfasst: 28.08.2019, 19:37
von Lilli1987
Hallo!

Vielen Dank für die Rückmeldung. Ich habe auch ca. 80.000 Fotos und mehr auf dem PC gespeichert.
Heute ging das Programm relativ schnell offen, obwohl ich nichts geändert habe.

Ich werde nun erstmal nichts ändern und einfach mal abwarten. Sollten Sie zwischenzeitlich
zu neuen Infos kommen, freue ich mich auf kurze Information.

Viele Grüße
Lilli1987

Re: Langes Starten der Software

Verfasst: 29.08.2019, 10:16
von Jessica
Bei Neuigkeiten werden wir uns auf jeden Fall wieder bei Ihnen melden. D:)

Re: Langes Starten der Software

Verfasst: 20.09.2019, 16:25
von Sylke
Hallo Lilli1987,

ich möchte mich nicht in die laufende Prüfung meiner Kollegin einmischen, da Sie bei ihr in den besten Händen sind. Erlauben Sie mir dennoch einige Fragen, die mir spontan in den Sinn gekommen sind.
Sie schreiben, dass Sie 80.000 Bilder auf Ihrem Rechner haben. Liegen diese alle in einem Verzeichnis oder bestehen diverse Unterverzeichnisse mit unterschiedlichen Bildmengen? In den Optionen kann man den Speicherort Ihrer Bilder angeben. Haben Sie dort das Verzeichnis aller Bilder bzw. das übergeordnete Verzeichnis ausgewählt? Ich frage, da die Software beim Start den Inhalt des Verzeichnisses abfragt. Wenn sich dahinter eine enorme Bildmenge verbirgt, kann der Ladevorgang Zeit in Anspruch nehmen. Das ganz besonders, wenn Sie in der Vergangenheit eine bestimmte Art der Bildsortierung ausgewählt haben, bei der alle Exif-Daten ausgelesen werden müssen. Starten Sie bitte die Software und wählen Sie "Sortieren nach Dateiname". Schließen Sie anschließend die Anwendung und starten Sie diese erneut - startet die Software nun deutlich schneller?
 
200919-002.jpg