Persönliche Beratung
Service
Auftragsstatus
Mein Account
Registrieren    Anmelden    Forum    Suche    FAQ    Netiquette    Nutzungsbedingungen    Datenschutzerklärung

Foren-Übersicht » Unsere Gestaltungswelt » Gestaltungssoftware

Sie haben Fragen und Anregungen zu unserer Software? Hier können Sie sich mit anderen Anwendern und unseren Experten austauschen.
schwarzer Streifen bei Vergrößern mehrerer Fotos mit der Lassofunktion
Frau Holle
Beiträge: 10
Registriert: 10.06.2024, 16:58

schwarzer Streifen bei Vergrößern mehrerer Fotos mit der Lassofunktion

Ungelesener Beitragvon Frau Holle » 12.06.2024, 09:55

Betriebssystem: Windows
Versionsnummer: 7.4.3.
Handelspartner: DM


Beschreibung:

Hallo,

Ich gestalte schon lange Fotobücher und habe auch schon vor einiger Zeit dieses tolle Forum entdeckt, als ich nach der Lösung eines Problem gesucht habe. Seither lese ich gerne mit und habe auch schon viel gelernt. Leider hat meine Suche diesmal keinen Treffer gelandet, deshalb meine Frage:

Ich bin vor kurzem erst auf die 7.4.3er Version umgestiegen, (und bin damit noch etwas am Hadern...) Hier ist nun letztens ein wirklich störendes Verhalten aufgetreten:

Leider kann ich keine Screenshots dazu einstellen, weil zwischen Anmeldung und Freischaltung einige Tage vergingen, während denen ich den Computer runtergefahren hatte und jetzt beim Neustart, passiert es gerade nicht. Ich werde jetzt mal weiter gestalten und falls es wieder auftritt, kann ich Screenshots machen und hochladen.

Vielleicht kann jemand auch so einen Rat geben, was es da los ist?

Vielen Dank,
Frau Holle


Vorgehensweise:

Ich ging vor, wie immer:
Zuerst platziere ich mehrere Fotos auf der Seite, arrangiere sie, verschiebe und verändere die Größe der einzelnen Fotos, bis sie zueinander so sind, dass es mir gefällt. Soweit ist alles gut.
Dann nehme ich alles zusammen mit dem Lasso auf und ziehe alle Fotos gemeinsam auf die passende Größe (so dass mir der Abstand zum Rand gefällt, etc.) Und plötzlich hatten die Fotos einen schmalen schwarzen Streifen unten oder an der Seite oder auch unten und an einer Seite. So als würde die Software das Foto nicht auf die richtige Größe hochrechnen und den fehlenden Raum schwarz auffüllen.
Dieser Streifen war auch in der Vorschauansicht zu sehen, also würde er auch im Druck erscheinen? Als ich die Fotos neu auf die Seite auf die Plätze der Fotos zog, war das Foto normal, ohne schwarze Streifen. Kennt das jemand, woran lagt das, wieso habe ich dazu keine Fragen gefunden, passierte das etwa nur bei mir?


Benutzeravatar Offline
okular

10000 Beiträge
Beiträge: 11189
Registriert: 19.10.2008, 16:09
Gliedstaat: Hamburg

Re: schwarzer Streifen bei Vergrößern mehrerer Fotos mit der Lassofunktion

Ungelesener Beitragvon okular » 12.06.2024, 12:18

Hallo Frau Holle,
vielleicht war ja der Neustart des PC schon die Lösung des Problems D:wink:
Ich habe deine beschriebene Vorgehensweise in der DM-Version 7.4.3 nachvollzogen, konnte das bei dir aufgetretene Problem (schwarze Streifen nach Skalierung mehrerer markierter Fotos) aber nicht nachstellen.
Auch die in den Einstellungen gewählte Option, wie das eingefügte Foto im Platzhalter positioniert werden soll, hat in allen Fällen keine Einfluss gehabt.
Frau Holle
Beiträge: 10
Registriert: 10.06.2024, 16:58

Re: schwarzer Streifen bei Vergrößern mehrerer Fotos mit der Lassofunktion

Ungelesener Beitragvon Frau Holle » 12.06.2024, 12:23

So, nach etwa zwei Stunden arbeiten am Projekt, ist der Fehler wieder aufgetreten. Ich habe die drei rechten Fotos mit dem Lasso aufgenommen und nach oben an die Oberkante der beiden linken Bilder ausgerichtet. Danach waren bei allen drei Fotos unten und rechts die schwarzen Streifen.
Dateianhänge
Cewe- schwarzer Streifen.jpg
Frau Holle
Beiträge: 10
Registriert: 10.06.2024, 16:58

Re: schwarzer Streifen bei Vergrößern mehrerer Fotos mit der Lassofunktion

Ungelesener Beitragvon Frau Holle » 12.06.2024, 12:28

Ich habe jetzt etwas interessantes bemerkt: Ich habe auf den "Rückgänig" Button geklickt und dann verschwinden alle schwarze Streifen! Das ist zumindest einfacher, als alle drei Fotos neu auf die Plätze zu ziehen.
Bei Klick auf "Wiederholen" erscheint der schwarze Streifen wieder. Er wird also von der Software als einzelner Schritt nach dem Anpassen der Größe hinzugefügt. (ich habe in diesem Fall die drei Fotos übrigens verkleinert, um sie an die Oberkante anzupassen)
Frau Holle
Beiträge: 10
Registriert: 10.06.2024, 16:58

Re: schwarzer Streifen bei Vergrößern mehrerer Fotos mit der Lassofunktion

Ungelesener Beitragvon Frau Holle » 12.06.2024, 12:30

okular hat geschrieben:
Hallo Frau Holle,
vielleicht war ja der Neustart des PC schon die Lösung des Problems D:wink:
Ich habe deine beschriebene Vorgehensweise in der DM-Version 7.4.3 nachvollzogen, konnte das bei dir aufgetretene Problem (schwarze Streifen nach Skalierung mehrerer markierter Fotos) aber nicht nachstellen.
Auch die in den Einstellungen gewählte Option, wie das eingefügte Foto im Platzhalter positioniert werden soll, hat in allen Fällen keine Einfluss gehabt.
Vielen Dank, Okular, dass Du Dich mit meinem Problem beschäftigst! Leider war der Neustart noch nicht die Lösung, ich hatte auch sehr darauf gehofft...
Frau Holle
Beiträge: 10
Registriert: 10.06.2024, 16:58

Re: schwarzer Streifen bei Vergrößern mehrerer Fotos mit der Lassofunktion

Ungelesener Beitragvon Frau Holle » 12.06.2024, 12:35

Und noch eine weitere Beobachtung: der Fehler tritt nicht kontinuierlich auf: ich habe jetzt auf der Seite weitere Fotos ausgewählt, abwechselnd durch hintereinander anklicken oder mit dem Lasso und die Größen verändert, momentan passiert nix Ungewöhnliches.
Für mich ist das jedenfalls sehr mysteriös.
Alex (CEWEianer)
Beiträge: 12
Registriert: 10.08.2023, 16:14
Gliedstaat: NDS

Re: schwarzer Streifen bei Vergrößern mehrerer Fotos mit der Lassofunktion

Ungelesener Beitragvon Alex (CEWEianer) » 14.06.2024, 16:31

Hallo Frau Holle,

danke für deinen Beitrag.

Gerne möchte ich dein Anliegen durch die Kollegen der Fachabteilung prüfen lassen. Dazu bin ich jedoch noch einmal auf deine Mithilfe angewiesen.

Sende uns bitte eine E-Mail mit einer kurzen Beschreibung deines Anliegens an forum@cewe.de. Da du dein Anliegen hier bereits sehr ausführlich erklärt hast, schlage ich vor, dass du dich kurzfasst und uns den Link zu diesem Beitrag

https://www.cewe-community.com/forum/vi ... =2&t=16256

nennst.

Viele Grüße Alex
Frau Holle
Beiträge: 10
Registriert: 10.06.2024, 16:58

Re: schwarzer Streifen bei Vergrößern mehrerer Fotos mit der Lassofunktion

Ungelesener Beitragvon Frau Holle » 14.06.2024, 17:11

Ok, danke, mach ich!

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste