Registrieren    Anmelden    Forum    Suche    FAQ

Foren-Übersicht » Fragen und Anregungen zu unseren Anwendungen » CEWE Mobile Apps


Hier können Sie Ihre Fragen und Anregungen zum Umgang mit den Apps austauschen.
V.7.0.3: Software schließt automatisch beim Hochlade-Versuch zu CMP
Benutzeravatar Offline
spica

2500 Beiträge
Beiträge: 3178
Registriert: 08.06.2008, 16:04

V.7.0.3: Software schließt automatisch beim Hochlade-Versuch zu CMP

Ungelesener Beitragvon spica » 01.09.2020, 09:33

Ich habe jetzt mehrfach versucht, mit der Version 7.0.3 ein Buch zu MyPhotos hochzuladen. Die Software schmiert dabei jedes Mal an unterschiedlichen Stellen des Prozesses ab. Die Anwendung wird dabei einfach geschlossen und das Buch ist anschließend offenbar nur unvollständig in CMP hochgeladen.

Da ich das Buch in V. 7.0.2 erstellt und nicht weiter bearbeitet hatte, habe ich das Hochladen dann mit dieser Version probiert. Dort funktioniert das Hochladen sehr schnell und einwandfrei.

D.h. ich möchte ein evtl. Problem zwischen 7.0.3 und CMP nur melden, war persönlich inzwischen aber erfolgreich beim Hochladen meines Projektes.
Liebe Grüße
Spica
Elodie
Beiträge: 16
Registriert: 21.11.2018, 06:02

Re: V.7.0.3: Software schließt automatisch beim Hochlade-Versuch zu CMP

Ungelesener Beitragvon Elodie » 01.09.2020, 20:37

Dieses Problem ist bei mir auch aufgetreten. Ich wollte vor der Deinstallation und anschließenden Neuinstallation einer anderen Version mein Projekt hochladen und so sichern. An verschiedenen Stadien brach der Prozess ab. Ob das Hochladen letztlich geklappt hat, konnte ich noch nicht nachprüfen, da die neue Versionen noch nicht installiert ist. Bei mir beißt sich da die Katze in den Schwanz...
Benutzeravatar Offline
spica

2500 Beiträge
Beiträge: 3178
Registriert: 08.06.2008, 16:04

Re: V.7.0.3: Software schließt automatisch beim Hochlade-Versuch zu CMP

Ungelesener Beitragvon spica » 01.09.2020, 20:48

Elodie hat geschrieben:
Ob das Hochladen letztlich geklappt hat, konnte ich noch nicht nachprüfen, da die neue Versionen noch nicht installiert ist.
Ob Dein Projekt zu CMP hochgeladen wurde, kannst Du separat über CEWE MyPhotos unter Projekte prüfen:
https://www.cewe-myphotos.com/webapp/#/projects
Lässt sich dort das Projekt anklicken und vollständig durchblättern, war das Hochladen erfolgreich.

Eine Deinstallation der Software löscht übrigens nicht Dein Projekt. Da musst Du Dir keine Sorgen machen. D:)
Liebe Grüße
Spica
Elodie
Beiträge: 16
Registriert: 21.11.2018, 06:02

Re: V.7.0.3: Software schließt automatisch beim Hochlade-Versuch zu CMP

Ungelesener Beitragvon Elodie » 01.09.2020, 21:07

Danke für die ermutigende Antwort, Spica. Ich habe mich wohl nicht eindeutig ausgedrückt: das Projekt ist anscheinend vollständig hochgeladen, ich konnte es komplett durchblättern. Ich habe es nur noch nicht wieder geöffnet, da die neue Version noch installiert wird. Ich bin eben reine Anwenderin und gar nicht Technik-affin...
Elodie
Beiträge: 16
Registriert: 21.11.2018, 06:02

Re: V.7.0.3: Software schließt automatisch beim Hochlade-Versuch zu CMP

Ungelesener Beitragvon Elodie » 01.09.2020, 21:19

Und jetzt hat alles geklappt - hurra!
Benutzeravatar Offline
spica

2500 Beiträge
Beiträge: 3178
Registriert: 08.06.2008, 16:04

Re: V.7.0.3: Software schließt automatisch beim Hochlade-Versuch zu CMP

Ungelesener Beitragvon spica » 01.09.2020, 21:21

Elodie hat geschrieben:
Und jetzt hat alles geklappt - hurra!
Na dann... kann es weitergehen mit der Gestaltung! D:D Schön, dass es bei Dir wieder läuft.
Liebe Grüße
Spica
Benutzeravatar Offline
Jessica

250 Beiträge
Beiträge: 485
Registriert: 14.08.2017, 11:17
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: V.7.0.3: Software schließt automatisch beim Hochlade-Versuch zu CMP

Ungelesener Beitragvon Jessica » 02.09.2020, 16:38

Hallo spica,

Könntest du mir einen Gefallen tun und es noch ein weiteres Mal versuchen ? Ich möchte nur gern auszuschließen, dass es nicht zwischenzeitig ein kleines Serverproblem gab, der den Upload blockiert hatte.
Eine Vermutung hätte ich bereits. Sind in dem Projekt, welches du hochladen möchtest, Fotos vorhanden, die bereits in der Vergangenheit schon einmal hochgeladen wurden ? Zum Beispiel durch Upload eines anderen Projektes.
Liebe Grüße
Jessica
Benutzeravatar Offline
spica

2500 Beiträge
Beiträge: 3178
Registriert: 08.06.2008, 16:04

Re: V.7.0.3: Software schließt automatisch beim Hochlade-Versuch zu CMP

Ungelesener Beitragvon spica » 03.09.2020, 00:01

Jessica hat geschrieben:
Hallo spica,

Könntest du mir einen Gefallen tun und es noch ein weiteres Mal versuchen ? Ich möchte nur gern auszuschließen, dass es nicht zwischenzeitig ein kleines Serverproblem gab, der den Upload blockiert hatte.
Eine Vermutung hätte ich bereits. Sind in dem Projekt, welches du hochladen möchtest, Fotos vorhanden, die bereits in der Vergangenheit schon einmal hochgeladen wurden ? Zum Beispiel durch Upload eines anderen Projektes.
Ich habe es gern nochmals probiert. Das Hochladen lief heute zwar langsam, aber erfolgreich bis zum Ende durch.
Dasselbe Projekt habe ich tatsächlich vor einiger Zeit schon einmal zu CMP hochgeladen. Wenn Du weitere Daten brauchst, gib einfach Bescheid.
Liebe Grüße
Spica
Benutzeravatar Offline
spica

2500 Beiträge
Beiträge: 3178
Registriert: 08.06.2008, 16:04

Re: V.7.0.3: Software schließt automatisch beim Hochlade-Versuch zu CMP

Ungelesener Beitragvon spica » 03.09.2020, 07:25

Noch ein Nachtrag zu gestern:
Die 7.0.3 lädt bei mir allgemein sehr langsam. Gestern hatte ich gedacht, es läge an zu vielen parallel geöffneten Anwendungen. Deshalb habe ich heute morgen nur G.Chrome geöffnet und dann die Fotowelt-Software gestartet. Es dauert ewig, bis die Anwendung überhaupt lädt und dann nochmals ewig, bis der Editor zu meinem Produkt vollständig geladen hat. Mit einer parallel gestarteten 7.0.2 kann ich längst am Projekt arbeiten, während die 7.0.3 noch immer mit Laden beschäftigt ist. Auch während der Arbeit am Projekt kommt es mit der 7.0.3 immer wieder zu längeren Bearbeitungszeiten bei unterschiedlichen Tätigkeiten. Kann das im Zusammenhang mit dem genannten Abbruch zu CMP liegen? Und wie bekomme ich die 7.0.3 schneller?
Liebe Grüße
Spica
Benutzeravatar Offline
Jessica

250 Beiträge
Beiträge: 485
Registriert: 14.08.2017, 11:17
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: V.7.0.3: Software schließt automatisch beim Hochlade-Versuch zu CMP

Ungelesener Beitragvon Jessica » 03.09.2020, 15:56

spica hat geschrieben:
Ich habe es gern nochmals probiert. Das Hochladen lief heute zwar langsam, aber erfolgreich bis zum Ende durch.
Dasselbe Projekt habe ich tatsächlich vor einiger Zeit schon einmal zu CMP hochgeladen. Wenn Du weitere Daten brauchst, gib einfach Bescheid.
Okay, das ist schon einmal schön zu hören, dass das Hochladen erfolgreich war.
Meine Kollegen hatten bereits ein Problem beim Projektupload zu CEWE MYPHOTOS entdeckt gehabt. Welches teilweise dazu führte, dass sich der Upload "verhaspelt", wenn bereits die gleichen Fotos in der Vergangenheit schon ein Mal hochgeladen wurden. In der nächsten Version sollte dies nicht mehr auftreten.

spica hat geschrieben:
Noch ein Nachtrag zu gestern:
Die 7.0.3 lädt bei mir allgemein sehr langsam. Gestern hatte ich gedacht, es läge an zu vielen parallel geöffneten Anwendungen. Deshalb habe ich heute morgen nur G.Chrome geöffnet und dann die Fotowelt-Software gestartet. Es dauert ewig, bis die Anwendung überhaupt lädt und dann nochmals ewig, bis der Editor zu meinem Produkt vollständig geladen hat. Mit einer parallel gestarteten 7.0.2 kann ich längst am Projekt arbeiten, während die 7.0.3 noch immer mit Laden beschäftigt ist. Auch während der Arbeit am Projekt kommt es mit der 7.0.3 immer wieder zu längeren Bearbeitungszeiten bei unterschiedlichen Tätigkeiten. Kann das im Zusammenhang mit dem genannten Abbruch zu CMP liegen? Und wie bekomme ich die 7.0.3 schneller?
Läuft die 7.0.3 bei dir generell zu langsam oder erst bei seit dem Hochlade Versuch ?
Falls es dies schon vor dem Hochlade Versuch aufgetreten ist, würde ich dich bitten, das Thema noch einmal im Software Bereich zu eröffnen. Dann schauen wir einmal genauer nach.
Liebe Grüße
Jessica
Benutzeravatar Offline
spica

2500 Beiträge
Beiträge: 3178
Registriert: 08.06.2008, 16:04

Re: V.7.0.3: Software schließt automatisch beim Hochlade-Versuch zu CMP

Ungelesener Beitragvon spica » 04.09.2020, 14:28

Jessica hat geschrieben:
Läuft die 7.0.3 bei dir generell zu langsam oder erst bei seit dem Hochlade Versuch ?
Falls es dies schon vor dem Hochlade Versuch aufgetreten ist, würde ich dich bitten, das Thema noch einmal im Software Bereich zu eröffnen. Dann schauen wir einmal genauer nach.
Die Frage kann ich Dir leider gar nicht beantworten, da ich mit verschiedenen Projekten derzeit in diversen Versionen unterwegs bin. Keine Ahnung, was zuerst da war... D:-? Die 7.0.3 nutze ich erst seit kurzem. Ich eröffne mal einen separaten Thread wie von Dir angeregt.
Liebe Grüße
Spica

Wer ist online?

Mitglieder in diesem Forum: Majestic-12 [Bot] und 1 Gast