Registrieren    Anmelden    Forum    Suche    FAQ
Hier können Sie Ihre Fragen und Anregungen zum Umgang mit der Software austauschen.
Open GL Treiber die 2.
Benutzeravatar Offline
Sylke

15000 Beiträge
Beiträge: 16747
Registriert: 21.11.2006, 08:59
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: Open GL Treiber die 2.

Ungelesener Beitragvon Sylke » 25.09.2018, 17:21

Hallo ds_ch,

das freut mich sehr! Vielen Dank für Ihre Rückmeldung und viel Spaß beim Gestalten.
Liebe Grüße
Sylke
gusler
Beiträge: 1
Registriert: 22.10.2018, 16:24
Gliedstaat: AG

Re: Open GL Treiber die 2.

Ungelesener Beitragvon gusler » 22.10.2018, 18:18

Hallo die Damen,

ich habe das gleiche Problem, allerdings mit einer Software für Funkfernsteuerungen.
Mein Computer hat eine ältere Intel Grafikkarte mit intel gma 3000 Prozessor.
Habe schon einiges probiert aber ohne Erfolg
Ich glaub ich und benötige den Patch auch.

Danke und schöne Woche!
Benutzeravatar Offline
Sylke

15000 Beiträge
Beiträge: 16747
Registriert: 21.11.2006, 08:59
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: Open GL Treiber die 2.

Ungelesener Beitragvon Sylke » 23.10.2018, 10:29

Hallo gusler,

ich fürchte ich kann Ihnen hinsichtlich Ihrer Drittanwendung nicht behilflich sein. Unsere Lösung besteht darin, dass wir die Unterstützung der Grafikkarte für unsere Software deaktivieren und unser eigenes Software Rendering aktivieren. Die Grafikkarten bzw. Treiber führen zu den geschilderten Problemen und so kann nur der jeweilige Hersteller für Abhilfe sorgen. Vielleicht steht für Ihre Grafikkarte bereits ein neuer Treiber samt Lösung bereit. Der Intel Support wird Sie sicherlich gerne unterstützen.
Liebe Grüße
Sylke
TBOEK
Beiträge: 1
Registriert: 20.11.2018, 09:34

Re: Open GL Treiber die 2.

Ungelesener Beitragvon TBOEK » 20.11.2018, 09:43

Hallo Sylke,

ich habe das gleich Problem und würde mich über das Patch sehr freuen.

Vielen Dank und Gruß
Thorsten
Benutzeravatar Offline
Sylke

15000 Beiträge
Beiträge: 16747
Registriert: 21.11.2006, 08:59
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: Open GL Treiber die 2.

Ungelesener Beitragvon Sylke » 20.11.2018, 11:44

Hallo TBOEK,

Mail ist unterwegs.
Liebe Grüße
Sylke
Blacky#1960
Beiträge: 1
Registriert: 28.11.2018, 16:29
Gliedstaat: RLP

Re: Open GL Treiber die 2.

Ungelesener Beitragvon Blacky#1960 » 28.11.2018, 16:47

Hallo Sylke,

auch bei mir erscheint die Fehlermeldung dass OPEN GL nicht funktioniert.
Ich denke mir fehlt dann auch der Patch.

VLG

HWS
Benutzeravatar Offline
Sylke

15000 Beiträge
Beiträge: 16747
Registriert: 21.11.2006, 08:59
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: Open GL Treiber die 2.

Ungelesener Beitragvon Sylke » 28.11.2018, 16:54

Hallo Blacky#1960,

Information kommt per Mail.
Liebe Grüße
Sylke
Omaeusi
Beiträge: 1
Registriert: 05.12.2018, 18:37

Re: Open GL Treiber die 2.

Ungelesener Beitragvon Omaeusi » 05.12.2018, 19:46

Hallo Sylke,

ich bin ein "Neuer" Cewe Anwender. Leider habe ich Softwareprobleme (Open GL).

Es sind die gleichen Startprobleme wie oftmals im Forum angesprochen. Bitte senden Sie mir die Patch
in der Hoffnung das Problem zu lösen.

Vielen Dank
Benutzeravatar Offline
Sylke

15000 Beiträge
Beiträge: 16747
Registriert: 21.11.2006, 08:59
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: Open GL Treiber die 2.

Ungelesener Beitragvon Sylke » 05.12.2018, 20:21

Hallo Omaeusi,

sehr gerne schicke ich Ihnen die gewünschten Informationen zu.
Liebe Grüße
Sylke
bjk
Beiträge: 1
Registriert: 12.12.2018, 13:48

Re: OpenGL (grafiktreiber)

Ungelesener Beitragvon bjk » 12.12.2018, 16:17

Hallo Sylke,

Der Tip von neumi_de (auf der ersten Seite zu diesem Thema) hat bei mir prima funktioniert.
Es ist das defaultmässig aktivierte Software-Rendering welches (bei mir) das Problem verursacht hat!

Schaltet man dies aus (über die Optionen in CEWE FOTOSCHAU), so läuft auch CEWE FOTOBUCH mit voller Unterstützung des OpenGL Grafiktreibers.

Wird Software-Rendering eingeschaltet scheint folgendes schief zu laufen:
  • Es werden - obwohl Software-Rendering aktiviert wurde - die verfügbaren Pixelformate des Grafiktreibers abgefragt.
  • Mit dem dort gewählten Format kann aber vermutlich der Softwaretreiber nichts anfangen und so kommt es zur Fehlermeldung.
Hat man Software-Rendering deaktiviert, wird auch der OpenGL Kontext durch den Treiber der Grafikarte angelegt und dort passt dann auch das ausgewählte Pixelformat....
a.stumpf
Beiträge: 1
Registriert: 15.02.2019, 09:48
Gliedstaat: T

Re: Open GL Treiber die 2.

Ungelesener Beitragvon a.stumpf » 15.02.2019, 10:33

Ich brauch bitte auch die Patch Datei. Habe das selbe Problem danke.

lg Alex
Benutzeravatar Offline
Sylke

15000 Beiträge
Beiträge: 16747
Registriert: 21.11.2006, 08:59
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: Open GL Treiber die 2.

Ungelesener Beitragvon Sylke » 18.02.2019, 15:58

Hallo a.stumpf,

die Vorgehensweise habe ich Ihnen soeben per Mail geschickt.
Liebe Grüße
Sylke
mendry
Beiträge: 1
Registriert: 21.04.2019, 00:15

Re: Open GL Treiber die 2.

Ungelesener Beitragvon mendry » 23.04.2019, 10:27

Hallo, kann es sein das hier ein genereller Fehler in dem Programm vorliegt?

Habe genau die selbe Meldung bzgl des OpenGL ...

Ich bitte um Unterstützung

Schöne grüße
Benutzeravatar Offline
Jessica

250 Beiträge
Beiträge: 307
Registriert: 14.08.2017, 11:17
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: Open GL Treiber die 2.

Ungelesener Beitragvon Jessica » 23.04.2019, 13:40

Hallo mendry,

ich habe Ihnen eine Email zu diesem Thema geschickt.

Wir haben seit der Version 6.3.4 eine automatische Prüfung eingebaut. Diese Prüfung wählt die beste Einstellung für den jeweiligen Rechners.
Leider gehört die z.B. Intel Graphics Grafikkarte in Kombination mit den Windows-Updates zu den meisten genannten Grafikkarten. Wir haben hier leider wenig Einfluss und können nur zur Nutzung des softwareeigenen Renderings raten.
Liebe Grüße
Jessica
damian_v
Beiträge: 1
Registriert: 27.04.2019, 19:52
Gliedstaat: Bayern

Re: Open GL Treiber die 2.

Ungelesener Beitragvon damian_v » 27.04.2019, 23:30

Hallo,

ich muss mich dem Problem auch anschließen. Nach dem letzten Update erhalte ich ebenfalls die Fehlermeldung Open GL 2.0 oder höher benötigt und das Programm lässt sich nicht starten. Eigentlich bekam ich die Fehlermeldung schon beim letzten Mal , konnte jedoch über CEW Fotoshau und der Rendering Deaktivierung das Problem lösen. Wenn ich jetzt in die Optionen gehe, erscheint ein weißer Bildschirm und es wird nichts angezeigt.

Daher bitte ich auch um die Sondendung des Patches.

Vielen Dank.

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 6 Gäste

cron