Registrieren    Anmelden    Forum    Suche    FAQ
Hier können Sie Ihre Fragen und Anregungen zum Umgang mit der Software austauschen.
Open GL Treiber die 2.
Leonie122
Beiträge: 2
Registriert: 19.11.2013, 17:54

OpenGL (grafiktreiber)

Ungelesener Beitragvon Leonie122 » 22.01.2018, 18:13

Betriebssystem: Windows
Versionsnummer: FB631
Handelspartner: cewe


Beschreibung:

Leider funktioniert die Software bei mir nicht mehr.
Das Programm startet zwar, ich bekomme das der OpenGl Treiber nicht korrekt Instaltert ist. Eine neu Installation hat leider kein Erfolg gehabt.
Ich hoffe jemand kann mir helfen.
Dateianhänge
CEWE_Fehler.jpg
HD Graphics 530.jpg
Benutzeravatar Offline
Sylke

15000 Beiträge
Beiträge: 16752
Registriert: 21.11.2006, 08:59
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: OpenGL (grafiktreiber)

Ungelesener Beitragvon Sylke » 23.01.2018, 18:05

Hallo Leonie122,

haben Sie kürzlich ein Update oder eine Neuinstallation der Software vorgenommen? Ich vermute, dass Sie in den Optionen das Software Rendering deaktiviert haben. In diesem Fall wird die Anwendung durch die Grafikkarte dargestellt, die u.a. den OpenGL Treiber benötigt. Dieser scheint bei Ihnen nicht installiert zu sein.
Es gibt zwei Lösungswege - Sie laden sich den OpenGL Treiber aus dem Internet herunter und installieren diesen oder ich schicke Ihnen ein Patch zu.
 
230118-002.png
Liebe Grüße
Sylke
Leonie122
Beiträge: 2
Registriert: 19.11.2013, 17:54

Re: OpenGL (grafiktreiber)

Ungelesener Beitragvon Leonie122 » 24.01.2018, 09:33

Vielen Dank für die schnelle Antwort.

Es wäre Super, wenn Sie mir den Patch zu mailen könnten.
Benutzeravatar Offline
Sylke

15000 Beiträge
Beiträge: 16752
Registriert: 21.11.2006, 08:59
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: OpenGL (grafiktreiber)

Ungelesener Beitragvon Sylke » 24.01.2018, 10:13

Hallo Leonie122,

ich habe Ihnen soeben eine Mail zum Thema geschickt.
Liebe Grüße
Sylke
perplexus
Beiträge: 4
Registriert: 24.01.2018, 15:56
Gliedstaat: Berlin

Open GL Treiber die 2.

Ungelesener Beitragvon perplexus » 24.01.2018, 17:22

Betriebssystem: Windows


Beschreibung:

Sehr geehrte cewe-community,

habe auch das Problem, dass CEWE Fotobuch nicht mehr startet und eine Fehlermeldung bzgl. Open GL Treiber erscheint.... Software wurde bereits deinstalliert, neuester Grafiktreiber ist bereits installiert, danach wurde erneut sauber installiert - Fehlermeldung beständig ... Bitte auch um Zusendung des Patches oder Bereitstellung via Downloadlink hier im Forumsbeitrag. Vielen Dank im Voraus

BG
perplexus


Benutzeravatar Offline
Sylke

15000 Beiträge
Beiträge: 16752
Registriert: 21.11.2006, 08:59
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: Open GL Treiber die 2.

Ungelesener Beitragvon Sylke » 24.01.2018, 17:48

Hallo perplexus,

ich werde Ihnen gleich eine Mail zum Thema schreiben.
Liebe Grüße
Sylke
perplexus
Beiträge: 4
Registriert: 24.01.2018, 15:56
Gliedstaat: Berlin

Re: Open GL Treiber die 2.

Ungelesener Beitragvon perplexus » 26.01.2018, 08:33

Hallo Silke, vielen Dank für die schnelle Rückmeldung. Habe auf die Mail geantwortet -> haben sie die Mail erhalten?

Patch scheint nicht zu funktionieren.... Habe den Debugviewer wie gewünscht ausgeführt und Logdateien generiert.
perplexus
Beiträge: 4
Registriert: 24.01.2018, 15:56
Gliedstaat: Berlin

Re: Open GL Treiber die 2.

Ungelesener Beitragvon perplexus » 29.01.2018, 14:54

Komme hier ohne Support nicht weiter. D:-? Bitte um Hilfe...

Vielen Dank im Voraus!
Benutzeravatar Offline
Sylke

15000 Beiträge
Beiträge: 16752
Registriert: 21.11.2006, 08:59
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: Open GL Treiber die 2.

Ungelesener Beitragvon Sylke » 29.01.2018, 19:14

Hallo perplexus,

das Forum ist am Wochenende nicht besetzt. Ich schaue mir das Logfile gleich an und versuche die Ursache zu lokalisieren. Bitte haben Sie noch etwas Geduld.
Liebe Grüße
Sylke
neumi_de
Beiträge: 2
Registriert: 01.02.2018, 21:22
Gliedstaat: BaWü

Re: Open GL Treiber die 2.

Ungelesener Beitragvon neumi_de » 01.02.2018, 22:00

Hallo,

OpenGL Treiber..... das Problem habe ich jetzt auch.

Ein neuer Intel i5 - 8400 mit on-board Grafik UHD 630 auf einem ASROCK Z370 Pro4 Board.
Frisches Win10 und aktueller Intel Treiber für die Grafik.
Egal ob ich jetzt "MinFotobuch" oder "MeineFotowelt" (06.63.01) installiere:
  • Als Standradbenutzer (ohne Adminrechte) kommt noch das Splash-Fesnter mit den Meldungen links unten; Fenster weg; nichts mehr
  • Als Admin ein Fenster "Failed to Create OpenGL context for Format QSurfaceFormat(..."
In den Info im Intel-Grafikeinstellungstool wird aber unter anderen "OpenGL version 4.50" angezeigt......

Was tun?
neumi_de
Beiträge: 2
Registriert: 01.02.2018, 21:22
Gliedstaat: BaWü

Re: Open GL Treiber die 2.

Ungelesener Beitragvon neumi_de » 03.02.2018, 12:41

OK, so funktionrt's dann....

Nicht FOTOWELT, sondern FOTOSCHAU öffnen.
Dort in den Optionen / System die Option "Software-Rendering bevorzugen" deaktivieren.
Mit OK bestätigen, dann FOTOSCHAU beenden.

Danach lässt sich FOTOWELT normal starten.
tobi_engelen
Beiträge: 1
Registriert: 03.02.2018, 16:58
Gliedstaat: bayern

Re: OpenGL (grafiktreiber)

Ungelesener Beitragvon tobi_engelen » 03.02.2018, 17:13

Hallo Sylke,

ich habe das selbe Problem und würde mich von daher auch über den Patch freuen.

Vielen Dank

Tobias
KP-2009
Beiträge: 1
Registriert: 04.02.2018, 08:57
Gliedstaat: Mecklenburg

Re: Open GL Treiber die 2.

Ungelesener Beitragvon KP-2009 » 04.02.2018, 20:36

Hallo,
habe auch das gleiche Problem mit OpenGL für mein WIN10 und benötige auch den Patch. Vielleicht klappt es damit!
HG
KP-2009
Benutzeravatar Offline
Sylke

15000 Beiträge
Beiträge: 16752
Registriert: 21.11.2006, 08:59
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: Open GL Treiber die 2.

Ungelesener Beitragvon Sylke » 05.02.2018, 09:07

Hallo KP-2009,

ich werde Ihnen gleiche eine Mail zum Thema schicken. Übber eine Rückmeldung, ob es geklappt hat, würde ich mich sehr freuen.
Liebe Grüße
Sylke
Benutzeravatar Offline
Sylke

15000 Beiträge
Beiträge: 16752
Registriert: 21.11.2006, 08:59
Gliedstaat: Niedersachsen
Kontaktdaten:

Re: OpenGL (grafiktreiber)

Ungelesener Beitragvon Sylke » 05.02.2018, 09:35

Hallo tobi_engelen,


ich werde Ihnen gleich eine Mail zum THema schreiben. Über eine Rückmeldung würde ich mich sehr freuen.
Liebe Grüße
Sylke

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 12 Gäste

cron